Console flash with some message and disappear

Hi All expert.

So recently I just aware the console screen flashes with some message (like fail on hash or something…) but disappeared immediately bark the the default options screen. (The one let you select from option 1~9 setting network, run shell, etc).

Anyway I can examine from Web UI? I tried to look into Audit but too many message and seems nothing like the messages flashed.

Rgds

Johnny

Thats by design.

You should be able to see these messages from shell/ssh, using dmesg and/or /var/log/messages

Thanks William

I tried in Web UI command prompt and failed “dmesg: read kernal buffer failed: Operation not permitted”, does that mean I need to sudo via Web UI first or I have to try it from console?
(I am new to Linux :sweat_smile:

Yes, you can use sudo in the web-UI version of the shell.
sudo dmesg will work fine.

Great thanks! it works. Many message about rotating Journal…

Are they important? Or like if these message only viewable via console/command line and not in WebUI alert or audit so can be ignored?

JL