Calling to all X11SSL-F ers. RAM specs for 64GB?

you that actually have working X11SSL-F with 4x16 DDR of RAM. Can you please post your RAM type? Not the generic brand, but if possible the precise PN of the RAM, i.e.: KSM26ED8/16HD.
I have made one mistake, don’t want to make another :slight_smile:

thx all for your time

2x 32GB also fine?

Part No.: M391A4G43MB1-CTD

Edit: sorry mixed up mobos, that is what I use in my new one.

1 Like

What kind of mistake?

Unfortunately no, acc. to specs the mobo only supports 16GB per slot.

That the two stick of RAM running fine does not mean it will run with four of the same kind as well.

1 Like

You could try three sticks.

:slight_smile: thx for reply, I have been testing with 3, 4, and each one separately. With this MB X11SSL-F only two works (aby two), 3+ produce error 0X06 = mrcReadMPRErr.
What I’m after is somebody who runs 4x16 sticks, so I can buy the same, and know it’s working.

Odd sticks are not supported. Read the manual pg 33 for information on layout.

Supermicro publishes part numbers of Tested Memory for all products.


Problem solved, it turns out I had some bent pins on the CPU socket, unfortunately in the data support part of the socket layout. Runs ok with 2, 3 or more, no go. Ordered replacement MoBo, worked instantly.

thx all



1 Like