Can not stop Nextcloud App - Wrong timezone - Waiting for pods to be scaled to 0 replica(s)


I can not stop nextcloud 28.0.4_1.6.59.

In the Jobs list there is an error message:

chart.release.scale<small> 40.00% </small>
Waiting for pods to be scaled to 0 replica(s)

I took note that the system time of the nextcloud app differs 2 hours from the systemtime of truenas.
Nextcloud shell:

Sun 07 Apr 2024 11:49:07 AM UTC

Truenas shell:

admin@truenas[~]$ date
Sun Apr  7 13:50:01 CEST 2024

I have not found a way to correct the timezone of the nextcloud app.

The time of the my mainboard is set with ntp.
The timezone of Truenas is set to Europe/Berlin via System settings/General and NTP Servers are set.

At the shell of Truenas I entered the following command:
admin@truenas[~]$ sudo systemctl stop ntp && sudo ntpd -gq && sudo systemctl start ntp && date

Maybe the above issues are related.

Any ideas?

Best regards,

After update to 23.10 issue was gone.

1 Like