Could I have fried my board with this?

Hello to the new forum!

I have to start my first post here on a rather sad note.
I wanted to expand my Server with an all SSD Pool by using THIS backplane.
Since I have a Supermicro SCH-LN4F (with 8 SATA Ports) I could’ve used the Model with all SATA connectors instead of miniSAS-HD, but since I wanted to keep everything “clean” and also for future proofing I used THESE SFF-8643 → SATA reverse breakout cables.

When everything was plugged in it was working at first, though behaving a bit edgy:
Not all disk bays were recognized by the OS and when I checked further, the fan on one side of the backplane was spinning up and down all the time.
So after trying to sort this out with some plugging/unplugging, checking connections, at one point nothing turned on anymore.
I tried swapping out PSUs removing CMOS battery and such but to no avail.

Apart from the usual culprits like ESD, blunt force or idiocy do you see an issue I didn’t see with the solution I was going for?
Maybe something special with the SATA DOM ports I failed to see?

Did you do any unplugging and plugging in of the drives while power was applied?

As for troubleshooting your system (if you haven’t already done so)…

  1. Disconnect everything from your motherboard except the power supply and the power ON/OFF cable. Leave the CPU installed and the RAM for now.
  2. When you plug in the power supply, after a few minutes does the LEDBMC start flashing (it should be flashing)? Is the LEDPWR lit or flashing (it should be off)?
  3. Press the power ON button, does ANYTHING happen? Does the CPU fan try to spin up?

Be descriptive, very descriptive. Remember we can’t help if we don’t know what is going on and do not assume we know.

I assume you have power connected properly, all power connectors on the motherboard. A photo would go a long way.

EDIT: When you respond, please include a listing of all your hardware as well.

No major red flags. Remove the battery for a few minutes, bridge the firmware settings reset pads, and try booting again.

Also, what does IPMI have to say about the system’s state?

So now I know for sure the board is toast (1 year old :frowning: ).
So I did as written in the Manual under 2.8 (CMOS Clear) and when I turned it on again there was a flash of light here where marked red (image 1). Also it gave smoke (yay!)


Image 2 Shows what I had connected when turning on again. Full view (image 2).

Only Mainboard and CPU PSU-Connections.

What are my chances that RAM and CPU survived and what to avoid next time?

Thanks for your constructive and well meant advice, although it didn’t help I’ll still try to understand what happened:

  1. Did that yes
  2. I think ath the time when the problem started I never let the power connected for more than a minute or two.
    Neither PowerLED nor BMC LED where on or flashing at that point.
  3. No, nothing happened at all. When I switched PSU on, neither CPU- nor CASE-Fan did their usual spin up.

My Build was:
Corsair RM550x PSU
Supermicro X11SCH-LN4F
2*32 GB ECC 2666 RAM
XEON 2144g CPU

Looks like a Power Management IC of some sort…

Pretty good, overall. What to avoid is an interesting question. Shot in the dark, but your situation is along the lines of what I might expect from an errant bit of metal loose inside the chassis - e.g. a screw.


Or even a metal filing?

Next step is to individually test the components, ram, cpu, power supply etc.

I went through this revently when lightning fried my X10SDV :frowning:

Good news is only the main board was fried.

Did your backplane thing cause the issue? Seems unlikely, but possible.

Another very possible cause of damage (similar to what the others are suggesting) is when the motherboard was mounted into the case, either a standoff that should not be installed should have been removed and shorted out the board, or somehow the current standoffs are not small enough, etc… You get my point.

Back in the old days (1990’s) most motherboards were mounted using fiber insulated washers on both sides, under the board and the screw on top. It was very easy for a screw head to rub up against a trace and cause a lot of damage, same thing underneath. I’m not saying that is what happened, motherboards are designed much better these days, but it is possible.

So the magic smoke got out. I’ve been there, seen it and smelled it. And I agree with @ericloewe , odds are pretty good the RAM and CPU survived.

I’m not sure what your plans are right now but when/if you obtain a new motherboard, test everything out. Nothing should be acting goofy like you mentioned earlier.

Last thing, Is the RAM the right kind for your motherboard? I’m only asking because I have no idea what chip gave way on you. Fan controller, line drivers, eh, could be many things. Also, did you try to overclock (raise the voltages) in the BIOS, even very slightly? That can cause a lot of damage as well, even a tenth of a volt.

will be a bit difficult for me to test everything indiviually.
At least RAM and CPU will have to be tested together, I don’t have other usable test boards for that.
I got myself a PSU tester though in order to rule that one out.
All Values seem fine to me, but the thing is beeping (which should indicate a failure) with a blinking 120ms at “PG” (PowerGood).
That 120 is within the expected range of 100-500ms.
Any experience or expertise with that?

Also any idea how to test the backplane safely?
Since you need 8 SATA Ports, nothing you can test everywhere.

That is entirely possible.
Before purchasing it’s final destination (a rackmount chassis) it was currently still mounted in an old chieftech case that didn’t have all the exact spacing holes for a microATX board. I got it safely installed, but it wasn’t perfect and maybe I made a mistake there.

I did not tweak any voltages though, and the RAM should be fitting for the board.
It’s 3200Mhz ECC RAM and the chipset can utilize 2666 max, but that shouldn’t be a problem imo.

I would recommend you closely examine the mounting and ensure there isn’t a short, which i what I suspect.

Power Good is the orange wire and it signals to the computer that the power supply is in good condition (voltages) to allow the computer to leave the power supply ON and continue. And yes as you have said, 120 ms is within range.

I’m not familiar with this tester you have, could the beeping mean something else is wrong? Have you consulted the manufacturer of the tester to verify what it is telling you? Maybe they have a good explanation?

The beebing and blinking of the 120ms/PG should indicate a problem, according to the testers manual.
I had another (old) PSU tested, that shows 260ms PG without any beeping and blinking.
So I’m not sure if this is a “false positive” because of 120ms being borderline ok, or if there is an actual problem.
Since I can return the PSU I will get a new one.
Unfortunately I have to switch to the 750W version, as the 550W is not available anymore.

The Power Good signal is also a 5VDC signal, maybe it isn’t exactly 5VDC? Just trying to think outside the box a little.

Thanks for doing that, that sounds possible, but I guess there is no way to find out without quite a bit of electrical expertise that I don’t have.
So the only option I see is just switching it out and test the new one and see if there is a difference.

So finally replacement board arrived, I had the luck that RMA worked.
It seems everything is working fine:

Except one HDD of my ZFS ColdStorage Mirror (12 TB WD RedPlus) is not coming back up anymore.
Since I ordered a new Chassis I was suspicious of the backplane at first, but since the drive is not detected neither with onboard SATA nor USB->SATA Adapter I have to accept that fact :smile: .
It seems that it’s not spinning at all so some kind of issue with the power supply would be my guess.
But that’s a part to die that I did not expect at all.
Luckily it’s also just about a year old, so my chances are good with RMA.

Thanks Everyone for your inputs!