Help - no video output from SuperMicro X11SSH-LN4F

Trying to set up a new NAS, and I’m getting no video output at all.

Basic configuration:
Case: Fractal Design Node 804
Motherboard: SuperMicro X11SSH-LN4F
CPU: Xeon E3-1220 v6 (no integrated graphics)
PSU: EVGA SuperNova G6
RAM: 2x Samsung M391A2K43BB1 16GB ECC

The computer powers up, motherboard LEDs indicate power, it beeps occasionally, but no graphics output.

I’ve tried two separate graphics cards, one a Radeon HD6450 and the other an ancient club3D PC6600GT, both via DVI cable to a monitor which I know works. The CPU obviously has no integrated graphics.

I’ve tried switching the cable.

I’ve tried removing the RAM, and switching the sockets its in.

I’ve tried to read the tiny print on the motherboard jumpers and ensure the PCIe ports are enabled.

Previous posts suggest that the motherboard may not like DVI, so tomorrow I’m going to try to remember how to wire up the optional VGA port on the HD6450.

Does anyone have any other suggestions? Or a better diagram of the bloody jumpers in case it’s those?!

The motherboard has a built in video card via the Aspeed BMC. It’ll be sending the video signals via that, you don’t need video capabilities in the CPU.


Thank you so much! I feel incredibly dim for not having tried the onboard VGA- I assumed because the Xeon didn’t have a graphics engine it wouldn’t work. Really appreciate your help - testing RAM and drives now!

1 Like

First, follow the previous advice and use the built-in IPMI/BMC vga port to see what it outputs.

Next, is this a new board, do you know what BIOS it’s running? If it’s running pre 2.0 it will not support v6 processors, only v5.

Try booting without any processor installed, just RAM. BMC should still provide output.

If you still have no luck, verify that the BMC heartbeat is blinking green when the board has power.
Verify that the BMC and the VGA jumper is set to enabled. If the board is old enough, changing CMOS battery is also a sensible precaution.

If you do get BMC output but still halted boot as it tries to initialise the processor, see if you can login to the BMC over the network. The IP should be listed on the startup screen. The BMC interface will provide additional avenues.

If you have a pre 2.0 BIOS and you’re locked out of the BMC because the password has been changed from the one default ADMIN/ADMIN (unless stated to be unique by a tag on the board) you are essentially SOL without a v5 version of the processor.

Edit: I see my post was a few minutes too late, the previous reply was enough. :slight_smile:

1 Like

And once you get everything working, figure out how to login to the BMC, because it’s cool :slight_smile:


And if you get stuck getting into the BMC yell out, I think I’ve still got the link saved on how to totally reset the BMC that I think I got from ServeTheHome.

i just love IPMI. Couldn’t do without it anymore!

1 Like