Issues: Supermicro IPMI / LSI HBA 9211-8I / SAS Drives

Recently Installed a LSI HBA 9211-8l, and after a reboot, my supermicro IPMI is dead?

It may be unrelated, but the timing is suspect. I installed a new LSI HBA, and began to resilver my new drives (moving from 2tb sata to 6 tb SAS). During this process, the first 2 drives resilvered without issue. I had 4 drives left, and not a single one of these drives worked correctly. After some troubleshooting, I have given up on these drives (used 6tb HGST’s), and started to remove them, and resilver again on my SATA drives so that I could return these SAS drives. During this, the computer seemed to re-boot after hot-swapping a SAS with the old SATA drive. After the reboot, my boot/POST time increased dramatically, the fans in the fan wall do not reduce speed from the initial start up speed, and my IPMI is in-accessible. I do see a faint green LED BMC light on (not flashing, but solid), and it appears as if ipmicfg tool that I use is not talking to the ipmi properly anymore.

Is my IPMI dead??

I have both LAN ports connected to my network, as well as the dedicated IPMI plug.

Here’s a sample of what it looks like to use the ipmicfg tool. Basically no response.

I still don’t know what caused this but a CMOS reset fixed it. IPMI is back to normal.

1 Like