Jellyfin plugin inaccessible

No change. I am definitely using pkg quarterly though, is there any way to change that?

IV’E FIGURED IT OUT
I have changed my pkg version to latest not quarterly

Fresh new 13.2 “basejail” and it still doesn’t work?

Inside the jail, do this:

mkdir -p /usr/local/etc/pkg/repos
echo 'FreeBSD: { url: "pkg+http://pkg.FreeBSD.org/${ABI}/latest" }' > /usr/local/etc/pkg/repos/FreeBSD.conf

Thanks to @pmh :+1:

1 Like

@victor thanks for suggesting pkg version change :+1:

Must have been this “ instead of ‘

1 Like

Happens to me in here all the time. :wink:

Wanted to “test” something.

This is still not working properly but I think this is more an issue for jellyfin server (freebsd version), not TrueNAS. I have opened a github issue with the repo here Jellyfin not running a webserver · Issue #76 · Thefrank/jellyfin-server-freebsd · GitHub

Again, thanks for your help!

Why are you using NAT?

When I use DHCP, I get strange errors that I honestly couldn’t be bothered to fix. NAT worked extremely well tbh.

image

Do you think that has something to do with it?

Why not VNET + static IP address?