Login fails after installation

Hi, after installing Scale I assigned a password (I was not asked for the user name during installation). When prompted via the web UI, I entered the user name “root” and the password. But the login fails with the message: “Incorrect user name or password”. I also tried “admin” as the user name, with the same result. Even after a reboot the same result came up. What am I doing wrong?

When you installed Dragonfish you had an option to set a root password or an admin password. If you chose the latter, the username is admin. If you can’t remember what you did, choose option 4 from the console menu to reset the password.

Thanks for your reply. I have chosen the admin password in dragonfish 24.1.1 and I used the admin as username as well as my password, that I entered during installation. Also a reset with option 4, giving a new password, did not work. I tried that already. Do you still have another idea?

Other than the obvious “are you sure you entered it correctly,” maybe different keymaps? A non-US keyboard one one of the machines? I can’t really otherwise think what it could be.

1 Like

Great idea, that might be the solution. I was using a German keyboard and you are right, that some letters are different. I will reset the password tomorrow again. Let you know, if it worked.

1 Like

Tanks and kudo. :grinning: The different keys on my keyboard were the the problem. I changed the password and I am in. The devil loves the details and the problem is sitting in front of the computer.

2 Likes