New modem/router broke Scale connectivity to outside

My internet provider came and changed the modem/router (got wifi 6 now).
My issue is that now TrueNAS Scale cant connect to the updated server and neither to the app catalogues.
Cannot connect to host update.ixsystems.com:443 ssl:default [Connect call failed ('136.0.77.2', 443)]: Automatic update check failed. Please check system network settings.
But the web interface works (the IP did not change and should be dynamic)
I reopened the portforwarding for Plex and it works.

What I tried so far:

  • a restart
  • I did a reset conf in the network tab but did not correct the issue
  • in Outbound Network it is set to allow all
  • check the time settings, both motherboard and TrueNAS are set to UTC

And yet the catalogue error has a different timestamp than another notification that has the correct UTC timestamp …

I am at a loss to what to do.

Version: TrueNAS-SCALE-23.10.2

PS: resetting the pool doesn’t correct the issue of the catalogue not updating

If the new router results in a change to your IP range, check that you’ve correctly set the default gateway in your network settings.

1 Like

That work. Thx.

I feel stupid now…