New User, Fresh Installation 24.04, stuck at Connecting to TrueNAS

stuck at
Screenshot 2024-05-27 at 11.20.10

Tried on 2 different machine, both using RYZEN cpu…

Trully no idea why

Anything helps

Tried version 23.10.2 and still stuck on the same place…

screen is showing:

Nevermind… waited 5 mintues, and able to continue to login page with 23.10.2 installation… Currently trying updating it to 24.04.0 to see what happens

It works… This makes no sense :upside_down_face:. Where and how can I report this bug?

Well. It takes longer for the web server serving the gui to startup, so what the text really means is “will be at:”

Not exactly, the system that I fresh install 24.04.0 is still stuck at the same Connecting to TrueNAS page even until now. I just let it run to see what’s going to happen.

I think there were some report with fresh installs of dragonfish where the middlware would not load or hang while loading. If you can connect a keyboard and monitor to the box and try to restart the middleware from the buildin shell it could maybe fix your problem…