Shutdown Access to my TrueNAS Scale

I am very new to TrueNAS and was working with installing apps. Was looking to why my new app was not able to get on the Internet and I know I changed a setting in Global Settings for outbound traffic. Now my TrueNAS system is not remote accessible but I can still get on the console. I tried looking at TrueNAS CLI Shell but was completely lost. Anyone know how I can change that setting back in Global Settings?
Like I said, new here and any help would be appreciated.

ok got back into the GUI with adding a third network connection. I had the dual NIC in there already so just hooked the cable into it. TrueNAS comes up on all the network addresses now but it I remove the third cable, I lose connection again. Now I am trying to figure out that now.

I am in the system but for some reason I cannot remove the settings that are incorrect. It also comes back after every reboot.

Update: I was able to resolve this by going into network interfaces on the console and removing all interface settings and turned off DHCP on all interfaces. Like it should, TrueNAS only allowed me to set one interface to DHCP after that. After the interfaces were reset, the incorrect default gateways were removed.

I knew that in the beginning that my configuration wasn’t legit. The documentation said that TrueNAS should only allow one network interface to be setup with DHCP but setup let me configure both with DHCP.