TrueNAS-13.0-U6.1 after upgrade from 12 slows down extreme

I had a good working Truenas 12.0 core, and I upgrade it… :frowning:
After that slows down extremely: every ssh, scp or http(s) instruction have a 30-60 sec lag. In windows file browser don’t answer for 10-30 min, (not secs)! and goes to error : timeout. No way to copy from or to, can’t read or do anything
On the pool there is 12+TB archive stuff…
With another linux after the lag period copy goes with lightspeed when the timeout was set to big enopugh.
Upgrade was doing via https from its own System/Update menu.
Hardware: Intel(R) Xeon(R) CPU E3-1226 v3 @ 3.30GHz 16GB RAM, 4x6TB WDRed. Put into Windows domain, NAS was seeable in whole domain. NIC:GB Ethernet.
The command scp (from openBSD terminal) from TrueNAS is works to other linux without lag.
I tried what I read in the forums, but nothing was worked. There are 12+TB data… What will be the problem? How can I solve it, to access with old speed?

Did anything change as it pertains to DNS? I ask because that sounds like a classic example of reverse lookup failure. The TCP connection gets established, but is unresponsive for a long period of time. Once it starts responding, it is fine.

Thans foe answer!
The DNS remains the same as everything. From the AC power cable to the user…
Only the NAS software changed! And the response time…
But I see again.

Well: Seems the windows was the problem. Win doesn’t like if you want to write to the shared directory. Get from the domain, wait 8 hours, put in again, wait another 8 hours (replications with others).
Make on the truenas server a (sub)directory : /myshared/users.
Share the /users too. And I have got a miracle: today is working well! Speed that cable can, ‘rwx’ rights for win users too, not only for linux…
And /myshared/ are unwritable now too, unmountable, as usual…
But subdirectory /myshared/users works well.
If somebody have an idea, why - I want to know :slight_smile: Thanks!