TrueNas scale gives error "Catalog(s) information" is disabled

Hi everyone,
I recently got a new router for my home (AmpliFi | Faster, Whole-Home Wi-Fi), I was able to set it up so that my Nas would have the same IP address as before. Everything was working fine until I tried to install a new app and got the error ’ “Catalog(s) information” is disabled ’ for both my TrueNas and TrueCharts catalogs. My Bios time is not the same as my time zone because it doesn’t save my system time for some reason, but this hasn’t affected it before.

At the same time, when I tried to update my software I go this error:

All settings are the same, the only thing that changed was my router.

Any reason you set * Outbound Network:to Deny All?

Select the Outbound Network radio button for outbound service capability. Select Allow All to permit all TrueNAS SCALE services that need external communication to do that or select Deny All to prevent that external communication.

See this in the docs.

I’m not sure how that has happened. I do not ever remember touching that setting. Thanks for pointing that out, It has solved my problem.

IIRC, in Linux systems, the BIOS clock is set to UTC and the local timezone is offset. This is different from Windows where the BIOS clock is set to local time.

1 Like

Glad to hear it solved the issue.

1 Like