TrueNAS Scale not respecting password SSH setting


image

TrueNAS is not respecting SSH password setting even with this selected it is asking for a key.

That enables the SSH + Password option at the service level. Did you confirm that your user is in that group? And does enabling SSH password login for the user specifically fix it?

image

Okay this works thanks I didn’t know this had to be set in two places.