Weird ''no destination'' issue only visible on external display

hi any one could help me with this issue i face it started after updating trunas scale i face it with nextcloud and collebra when try to run start the app and they stuck at deploying

Are you using the truecharts version? With one of the latest updates they now expose the db password in the apps config. But you have to replace the Placeholder password with your actual db password from your nextcloud config.php.

If you’re using the truecharts version you can try the following steps:

  1. shutdown nextcloud via heavy-script or the stop all function
  2. mount pvc using heavy script, navigate to:/mnt/mounted_pvc/nextcloud/nextcloud-config
  3. open config.php with you favorite text editor
  4. look for dbpassword in the config php and copy it
  5. unmount pvc
  6. Edit the nextcloud app in the truenas gui, scroll to the bottom to the postgresql config option and change the “PLACEHOLDERPASSWORD” to your actual db password you just found out.
  7. Use heavy-script to start the app, or uncheck the stop all checkbox, save the app and manually start the app using the truenas gui.

The errors on your screenshot just show that services using those ip:port combinations can’t be reached because they’re either stuck in deploying or turned off.
TCP IP:8989 seems to be sonarr
UDP IP:53 should be pihole if i’m not mistaken

Hi thank you for reply issue still exist i try all i know and it still there

here is how i fix it for everyone who face this issue
1-creat dataset with share type (apps) for example (nextcloud) after that edit the permission and change the owner to www-data for user and group check the box below them after that save the permission
2-within that dataset create dataset for data with share type apps and the same permission as the first one
3- create dataset for database with share type generic and all default no need to edit permission
no mount them to your nextcloud
and it will deploy normally I don’t know why that happen but that was the solution for me.