ZeroTier Network Interface Appears Inactive on TrueNAS SCALE

Hi everyone,

I’m encountering an issue with ZeroTier on my TrueNAS SCALE setup and would appreciate some help. Here are the details:

I have installed ZeroTier on TrueNAS SCALE and authorized the node in ZeroTier Central. The node appears correctly and I have assigned it an IP.
I manually created the identity.secret and identity.public files.
The ZeroTier network interface is created, but it appears to be "inactive".
The ZeroTier app/container is running.

Despite these steps, the network interface doesn’t seem to be functioning properly. I’ve also tried the following:

Restarting the ZeroTier service.
Leaving and rejoining the network.
Manually activating the interface using ip link set zt<xxxxxx> up.

None of these actions have resolved the issue. I have attached some images showing the current configuration and status of ZeroTier on my TrueNAS SCALE setup.

Any insights or suggestions would be greatly appreciated!

Thank you!

Some images to help:

Solved by changing the IP assigned to the machine by zerotier to another one